Fragen zum Forum

Hier kannst du alle Funktionen ausprobieren. Anmeldung nicht erforderlich

Re: Fragen zum Forum

Beitragvon Reyhan » 30. Mai 2018, 17:02

..bei mir ist nach 1 Woche Abwesenheit alles normal. :D

Reyhan
"Unterbrich niemals deinen Gegner wenn er dabei ist, einen Fehler zu machen.".
Napoleon Bonaparte
Benutzeravatar
Reyhan
 
Beiträge: 1952
Registriert: 12.2010
Wohnort: Münsterland
Geschlecht: weiblich

Re: Fragen zum Forum

Beitragvon manfred2806 » 30. Mai 2018, 21:10

"Es funktioniert einfach nicht mehr - weder Text hervorheben noch Schriftfarbe."

Ich versuche mal:
Text hervorheben Text hervorheben.

Schriftfarbe:
da kommt keine Auswahlmöglichkeit


Schriftart Bradley.



Bei mir ist das "https durchgestrichen.


Gruß Manfred.
Benutzeravatar
manfred2806
 
Beiträge: 211
Registriert: 10.2014
Wohnort: Hamburg / Antalya
Highscores: 1
Geschlecht: männlich

Re: Fragen zum Forum

Beitragvon walteranamur » 30. Mai 2018, 23:07

Manfred, kannst du mal über diesen Link gehen?

https immer noch durchgestrichen?

Falls ja, welchen Browser verwendest du zum surfen? Explorer, Firefox, Chrome ?
Benutzeravatar
walteranamur
Forum Admin
 
Beiträge: 8917
Registriert: 12.2010
Wohnort: Sachsen-Anhalt
Geschlecht: männlich

Re: Fragen zum Forum

Beitragvon Cinar » 30. Mai 2018, 23:16

Machen wir auch den Test:
Also mit https tuerkeiforum.phpbb8.de
Browser Firefox von der Türkei aus

Hier soll der Text hervorgehoben werden - da passiert nichts wenn ich auf die Schaltfläche klicke, keine Auswahl.
Schriftart lässt sich ändern
Schriftgröße geht auch
Link einfügen - geht nicht über die Schaltfläche
nur wenn ich denn Link einkopiere: Hürriyet scheint es zu funktionieren.
Bild einfügen - geht nicht.
Schriftfarbe - geht nicht

Grüße Cinar
Benutzeravatar
Cinar
 
Beiträge: 181
Registriert: 01.2017
Geschlecht: weiblich

Re: Fragen zum Forum

Beitragvon Beslira » 31. Mai 2018, 00:52

Danke Manfred, danke Cinar...

es liegt also nicht an den Browsern

ich schrieb ja auch schon - in anderen Foren habe ich null Probleme...

Beslira
Turkey - Home of Turquoise
Benutzeravatar
Beslira
 
Beiträge: 2426
Registriert: 01.2017
Wohnort: Hamburg
Geschlecht: männlich

Re: Fragen zum Forum

Beitragvon walteranamur » 31. Mai 2018, 09:36

Mögliche Erklärung:

Ich habe gestern versucht, den Fehlermeldungen auf die Spur zu kommen. Folgender Zusammenhang ist möglich:

Im Admin-Bereich stelle ich diverse Neuerungen fest. Offensichtlich wird von Seiten des Forenanbieters das gesamte Forenscript modernisiert. Es haben da im Hintergrund bereits verschiedene Neuigkeiten Einzug gehalten. Möglich also, dass durch diese Updates bestimmte Funktionen (hoffentlich nicht für ewig) eingeschränkt oder nicht gänzlich ausfallen.

Seltsam ist, dass dies nicht bei allen Usernder Fall ist.

Also abwarten. Im Moment komme ich beispielsweise auch nicht in den Admin-Bereich rein. Da finden also gröbere Umstellungen statt.
Benutzeravatar
walteranamur
Forum Admin
 
Beiträge: 8917
Registriert: 12.2010
Wohnort: Sachsen-Anhalt
Geschlecht: männlich

Re: Fragen zum Forum

Beitragvon manfred2806 » 31. Mai 2018, 16:14

"Manfred, kannst du mal über diesen Link gehen?

https immer noch durchgestrichen?

Falls ja, welchen Browser verwendest du zum surfen? Explorer, Firefox, Chrome ?

============================================

Ja, https ist immer noch durchgestrichen.

Ich verwende Firefox 60.0.1

:hallo3:
Benutzeravatar
manfred2806
 
Beiträge: 211
Registriert: 10.2014
Wohnort: Hamburg / Antalya
Highscores: 1
Geschlecht: männlich

Re: Fragen zum Forum

Beitragvon Beslira » 11. Jun 2018, 12:01

11.06.2018

Bild .....es läuft bei mir wieder..... :cherrysmilies130:

Beslira
Turkey - Home of Turquoise
Benutzeravatar
Beslira
 
Beiträge: 2426
Registriert: 01.2017
Wohnort: Hamburg
Geschlecht: männlich

Re: Fragen zum Forum

Beitragvon walteranamur » 11. Jun 2018, 12:21

Na, das freut mich.
Benutzeravatar
walteranamur
Forum Admin
 
Beiträge: 8917
Registriert: 12.2010
Wohnort: Sachsen-Anhalt
Geschlecht: männlich

Re: Fragen zum Forum

Beitragvon manfred2806 » 11. Jun 2018, 18:58

Wichtig? Bei mir ist "https" durchgestrichen.
Benutzeravatar
manfred2806
 
Beiträge: 211
Registriert: 10.2014
Wohnort: Hamburg / Antalya
Highscores: 1
Geschlecht: männlich

Re: Fragen zum Forum

Beitragvon alanya_fuchs » 11. Jun 2018, 21:04

Hallo Manfred, das durchgestrichene https zeugt von einer nicht sicheren Verbindung. Den Grund kann ich so nicht feststellen.
Falls du Firefox aktualisiert hast und der Fehler immer noch besteht, dann empfehle ich dir dringend einen anderen Browser zu installieren. Google Chrome oder Opera für Windows
https://www.opera.com/de/computer

Rot durchgestrichenes graues Sperrschloss
Ein rot durchgestrichenes Sperrschloss bedeutet, dass die Verbindung zwischen Firefox und der Website nur teilweise verschlüsselt wird, nicht abhörsicher ist und Man-in-the-Middle-Angriffe möglich sind.

Durchgestrichenes https

Dieses Symbol wird nicht angezeigt, solange Sie nicht manuell die Blockierung gemischter Inhalte aufgehoben haben.

Hinweis: Geben Sie keine sensible Informationen (Bankdaten, Kreditkarteninformationen, Versicherungsnummern usw.) ein, wenn die Schaltfläche ein rot durchgestrichenes graues Sperrschloss zeigt.
https://support.mozilla.org/de/kb/wie-k ... lt-erfolgt

Bei mir, mit Win7 und Chrome und auf dem Android Smartphone ist das problemlos.
Das Böse geschieht von leichter Hand und unbemerkt, erst viel später ist der Mensch entsetzt und verwundert über das, was er getan hat.
Leo Nikolajewitsch Graf Tolstoi
Buch der Jugend 1852
Benutzeravatar
alanya_fuchs
 
Beiträge: 1921
Registriert: 01.2017
Wohnort: Weltbürger
Geschlecht: männlich

Re: Fragen zum Forum

Beitragvon Chrissi » 11. Jun 2018, 21:33

Bei mir läuft "Text hervorheben" siehe:
post38228.html#p38228

Farbverlauf was früher ging geht leider nicht :( keine Ahnung.

Altes Reise-Laptop nun für die Terrasse draußen mit win XP und Firefox.
Läuft mit 3 GB Ram recht flott im Internet per WLAN real 25
Gem. "wieistmeinip" Firefox 52.0 installiert. :roll:
Chrissi
 
Beiträge: 481
Registriert: 02.2017
Wohnort: D / NRW
Geschlecht: männlich

Re: Fragen zum Forum

Beitragvon Chrissi » 13. Jun 2018, 02:13

Andere Frage mit Bitte um Klärung:

Eine PN steckt seit 1 Stunde im Postausgang, warum dauert es solange bis sie rausgeht ?

Danke und Gruß
Chrissi
Chrissi
 
Beiträge: 481
Registriert: 02.2017
Wohnort: D / NRW
Geschlecht: männlich

Re: Fragen zum Forum

Beitragvon walteranamur » 13. Jun 2018, 08:47

Ist mir früher schon passiert. Weshalb, weiß ich nicht. Antwort kriegte ich jedoch und dann war sie plötzlich unter gesendet.
Benutzeravatar
walteranamur
Forum Admin
 
Beiträge: 8917
Registriert: 12.2010
Wohnort: Sachsen-Anhalt
Geschlecht: männlich

Vorherige

Zurück zu "Übungsforum"


 
web tracker